Stoneage 1.6.1 crashes. Something to do with COFH core.



  • I have attempted to launch the new stoneage that has been updated to 1.6.1. Funny thing is, I can no longer launch it with the coming of this new 1.6.1 update. It worked with the 1.6 one, just not with this updated one. Crashes when it gets to COFH core. The crash log in on pastebin:
    https://pastebin.com/SshzU0jK
    I hope there is a possible solution to this...


  • Staff

    reinstall, looks like some libraries are missing for forge


  • Staff

    reinstall, looks like some libraries are missing for forge



  • I don git it,
    I dun dat befor you sed anythin',
    Yet when I do it nao after relpy,
    It warks,
    Are u magik?
    In all seriousness, I don't get how it NOW WORKS WHEN I REINSTALL FORGE, but it did not work before you posted that reply, even though I reinstalled it then. Thanks for handing over a bit of your 'phit magic'!


Log in to reply