[SF3] Solar Flux Reborn panels eating upgrades

  • I made 8x efficiency upgrades for my solar panels. I tried to put one in to one of my panels (a Solar Flux Reborn Solar Panel II) and it just consumed the upgrade and did nothing.
    I tried with the others that I had made, and it ate the whole stack. They do have "inventory" slots, presumably to store the upgrade items, but they didn't go into them, and instead just disappeared.
    They also didn't give the effect to the solar panel, and I have tried breaking the panel and re-placing it. It just swallowed them all up!

  • Staff

    mod is broken, replaced materials

  • Might be necro-posting, but this issue isn't actually resolved, @phit; I just encountered the issue myself, trying to add efficiency upgrades to my drac and solar VIII solars on the FTB Beyond pack, on a server. Dunno why it's still an issue... Gonna try placing less than the full 8 upgrades in at once though; they seem to be eaten when you put all 8 in together. Solar VIIIs have less chance for it though.

  • @Bobblybook

    I think I have found a solution for this problem. If you place your solar panels with any amount of RF stored in it, it eats your upgrades. So to solve this problem you need to suck out all the energy in the panel. Then place your solar panel and you should be able to put your upgrades in without them disappearing. Hope this helped, at least it worked for me! (I am not a native english speaker, sorry for my bad english!)

  • Staff

    this post is over 2 years old :P

Log in to reply